Anúncio

Algoritmo - Armazenar nomes dos alunos da sala

Algoritmo para armazenar os nomes dos 31 alunos de nossa sala:
_________________________________________________________________________
algoritmo "semnome"
// Função :
// Autor :
// Data : 22/07/2013
// Seção de Declarações
var
ALUNOS: vetor[1..31]de literal
ALUNO: literal
POSICAO: inteiro
inicio
// Seção de Comandos

POSICAO := 0
enquanto POSICAO < 30 faca
  escreva ("Digite o nome do ",POSICAO + 1,"º aluno da sala: ")
           leia (ALUNO)
           POSICAO := POSICAO + 1
           ALUNOS[POSICAO]:= ALUNO
fimenquanto


fimalgoritmo

Comentários
0 Comentários
Created By Sora Templates