Anúncio

Algoritmo - Numero e nome dos clientes

Crie um algoritmo capaz de armazenar o nome e o número de telefone dos clientes de uma pequena empresa.
______________________________________________________________________

algoritmo "semnome"
// Função :
// Autor :
// Data : 22/07/2013
// Seção de Declarações
var
NOMES: vetor[1..3]de literal
NUMEROS: vetor[1..3]de INTEIRO
NOME: literal
POSICAO: INTEIRO
NUMERO: inteiro
inicio
// Seção de Comandos

POSICAO := 0
enquanto POSICAO <= 2 faca
           escreva ("Digite o nome do cliente: ")
           leia (NOME)
           escreva ("Digite o número de telefone do cliente: ")
           leia (NUMERO)
           POSICAO := POSICAO + 1
           NOMES[POSICAO]:= NOME
           NUMEROS[POSICAO]:= NUMERO
fimenquanto

POSICAO := 1

enquanto ((POSICAO) <= 3) FACA
escreval ("O número ",(NUMEROS[POSICAO])," é do(a)cliente ",(NOMES[POSICAO]))
POSICAO := POSICAO + 1
fimenquanto


fimalgoritmo

Comentários
0 Comentários
Created By Sora Templates